Results 1 to 9 of 9

Thread: Unable Record Sound on Sony a6300

  1. #1

    Unable Record Sound on Sony a6300

    I have an Audio-technica omni ATR 3350 Mike but when I plug it into my Sony a6300 - no sound is being recorded! -- What If anything I am doing wrong ??

  2. #2
    I am not sure off the top of my head. Did you play with the volume settings in menu? Does the mic require power of some sort?

    From what I'm reading here it should work...

    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony Nex-6, 18-55mm, 55-210mm OSS Lens, 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  3. #3
    Yes I turned volume up to max - Mik is powered with a cell battery - works OK on my Canon 80D

  4. #4
    Based on more reading I have done on various forums, I'm thinking that mic just won't work with the Sony cameras. Some mics just don't work, even though they work in other cameras like your Canon 80D. The comments are saying it has something to do with how the mic jack itself is designed with voltage and what not...

    Sorry I can't really find anything else on this, but perhaps somebody else might know?

    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony Nex-6, 18-55mm, 55-210mm OSS Lens, 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  5. #5

  6. #6
    Super Moderator Obelix's Avatar
    Join Date
    Jun 2014
    Location
    Milwaukee, Wi
    Posts
    1,539
    Is your plug TRS or TRRS?
    Name:  Audio-Plugs-BBB.jpg
Views: 12
Size:  12.3 KB

  7. #7
    Kidson, I actually found that thread while trying to figure out the issue!

    Here is the answer and thanks for the fallow-up!

    Thank you for contacting Sony support regarding your ILCE-6300.

    We are sorry to learn that your microphone is not producing sound with the camera.

    In regards to your enquiry, please be advised that unfortunately the OMNI ATR3350 is not compatible with your ILCE-6300, therefore; we will not guarantee the full functionality of the camera with this microphone.

    Please find below the link for the compatible microphones:



    http://support.d-imaging.sony.co.jp/www/cscs/accessories/compatibility.php?area=gb&lang=en&mdl=ILCE-...
    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony Nex-6, 18-55mm, 55-210mm OSS Lens, 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  8. #8
    Thanks Obelix for the help!!

    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony Nex-6, 18-55mm, 55-210mm OSS Lens, 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  9. #9
    You won’t believe it !!!

    Wel well well - new battery inserted and now it's working - but that's not the full story - I had previously put in a new battery but that did not help - put in another new battery today and once again did not work - I then rested camera against my tummy and Mic appeared to work - so then placed camera on table in front of me and Mic did not work - after playing around trying different positions as to where camera was placed - on me - hand held - on table etc - some time it worked and then not and after some 10 mins later it now works no matter whether camera hand held - against my body or on table - if any of this makes sense to you I am pleased but for me I have no explanation other than to simply say at this point in time fully working and well !! Thank you alll for your help and suggestions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •