Results 1 to 5 of 5

Thread: In camera apps not updating to the latest.

  1. #1

    In camera apps not updating to the latest.

    I have noticed that a few of the on camera apps will not update to the latest version.
    (my version -> current version)
    Smart remote 3.10 -> 3.3
    My Best Portrait 1.30 -> 1.40
    Sync to Smartphone 1.30 -> 1.31
    Time-lapse 3.00 -> 3.11
    I'm currently running firmware 2.0 on the camera. The first 3 apps just list the update as supporting new camera but the Time-Lapse one have some new features.

    Anyone else seeing this? Or do they have the latest?
    M

  2. #2
    Have you tried deleting the apps and re-installing the new versions? That will force the update I would think and I have had issues in the past using my Mac.

    Welcome Matthew

    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony A6400, Sony Nex-6, Sigma 56mm f/1.4 Lens, Sigma 30mm f/1.4 Lens, Sony E 18-55mm, Sony E 55-210mm OSS Lens, Sony E 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  3. #3
    I heard back from Sony support and they also suggested removing and re-installing the app. I gave it a shot and not luck. It just reinstalled version 3.00 of the time-lapse app rather than the current version (3.11).

  4. #4
    Quote Originally Posted by Matthew View Post
    It just reinstalled version 3.00 of the time-lapse app rather than the current version (3.11).
    Thanks for the update! That does not make any sense to me Mathew. If that is the case, your camera must be messed up in some way or the install failed. Are you certain you removed the old apps from the camera? It sounds like they may have still been on it. I can't see how Sony would install the older version of the software?

    You had your camera hooked up to the computer and the playmemories portal?

    Jay
    Jay - Comments, Questions, and Critiques always welcomed and encouraged!

    Current Everyday Gear: Sony A7r, Sony A6400, Sony Nex-6, Sigma 56mm f/1.4 Lens, Sigma 30mm f/1.4 Lens, Sony E 18-55mm, Sony E 55-210mm OSS Lens, Sony E 16mm f/2.8 Pancake, Rainbow Imagining MC/MD Lens Adapter w/ Minolta MD 50mm f/1.4 PG Rokkor Lens

  5. #5
    I agree that it does not make a lot of sense.
    I know for a fact that I removed the app from the camera using the app manager on the camera. It was not connected to the computer at the time. I confirmed it was no longer listed on the camera. Then I connected it to the computer and installed it. The older 3.00 version on the Time-lapse app was installed. All I can think is that the 3.11 version was not actually compatible with the a6000.

    Today I was going to do a factory reset on the camera and give it another show. When I went to the Sony PlayMemories site I noticed that they have another newer version - 3.12. I did the factory reset (which also removes all the installed apps from the camera) and then plugged in the USB and installed all the apps from the Sony site. This time I got the 3.12 version for the Time-lapse app and a newer version (3.30) of Smart remote.

    Both the Smart remote and Time-lapse apps were updated since that last time I tried to install them so I fully suspect that that the older version was just not compatible with the a6000. Anyway, everything is working now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •